Page 1 of 1

madKernel and SEP11

PostPosted: Thu May 24, 2012 11:16 am
by SteveO
Hi MadShi,

Since maybe last month any exe I compile including madKernel and madSecurity seems to be quarantined by Symantec Endpoint Protection (v11) as "Suspicious.Graybird.1"

I've tried the latest version of madCollection and also v2.5.8.0 (which I used up until last month) but both trigger the false alert.

Is there anything you can do to get Symantec to fix the false alert?

Rgds,
Steve

Re: madKernel and SEP11

PostPosted: Thu May 24, 2012 11:30 am
by madshi
Hi Steve,

that would be easier for you than for me. I don't have a file to show to Symantec. You can show them your exe and say "this is not a malware, so it's a false alarm". I can't do that because I don't have your exe.