Plugin does not appear

delphi package - automated exception handling

Plugin does not appear

Postby luciano_f » Tue Feb 06, 2018 10:04 am

Hi, I registered the plugin
ActiveControl.zip Jens Fudickar Hierarchical information of the active VCL control

But it does not appear to me in the Registered Plugin Guide.
What should I do ?

Using Delphi 2010 win32
luciano_f
 
Posts: 23
Joined: Thu Feb 01, 2018 5:11 pm

Re: Plugin does not appear

Postby madshi » Mon Feb 12, 2018 6:47 pm

How did you register it? By simply double clicking it? Did anything happen at all when you did that? Did you get a success or failure message box? Or no reaction at all?
madshi
Site Admin
 
Posts: 9808
Joined: Sun Mar 21, 2004 5:25 pm

Re: Plugin does not appear

Postby luciano_f » Tue Feb 13, 2018 10:25 am

I was shown the message that the Plugin was successfully installed in Delphi 2010 and Delphi 7.

See the attached message.
Attachments
Sem título2.jpg
Sem título2.jpg (129.86 KiB) Viewed 398 times
Sem título.jpg
Sem título.jpg (40.73 KiB) Viewed 398 times
luciano_f
 
Posts: 23
Joined: Thu Feb 01, 2018 5:11 pm

Re: Plugin does not appear

Postby madshi » Tue Feb 13, 2018 4:12 pm

Hmmmm... It works for me. However, it might be problematic if madExcept doesn't have full NTFS access to its own folder. It tries to create the necessary files in "installationRoot\Plugins". Does madExcept have read, write and execute access there? If not, try giving madExcept that access manually.
madshi
Site Admin
 
Posts: 9808
Joined: Sun Mar 21, 2004 5:25 pm

Re: Plugin does not appear

Postby luciano_f » Sun Feb 18, 2018 11:28 am

It worked that way.
Thankful.
luciano_f
 
Posts: 23
Joined: Thu Feb 01, 2018 5:11 pm


Return to madExcept

Who is online

Users browsing this forum: No registered users and 6 guests

cron