Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

delphi package - automated exception handling

Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby kami » Tue Oct 17, 2017 7:09 am

Launch Tokyo Upd1 (clean IDE, without plugins) - error:
TokyoError.png
TokyoError.png (82.86 KiB) Viewed 75 times


Launch XE2 and Berlin Upd2- success...

how can I solve this problem?
kami
 
Posts: 3
Joined: Tue Oct 17, 2017 5:44 am

Re: Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby madshi » Tue Oct 17, 2017 10:14 am

I've just installed Tokyo Update 1, but I can't reproduce any crash here, it works just fine for me.

Can you try removing/renaming madExceptIde_.bpl, maybe that helps? The IDE will of course complain about the missing package, but it's not critically important.
madshi
Site Admin
 
Posts: 9431
Joined: Sun Mar 21, 2004 5:25 pm

Re: Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby kami » Tue Oct 17, 2017 2:57 pm

I also ask my friends to install MadExcept and all fine.
So, the problem is only in my PC. This is very strange...
Now I try to full re-install Windows, Delphi and etc. Possibly, total re-install can fix this :)
kami
 
Posts: 3
Joined: Tue Oct 17, 2017 5:44 am

Re: Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby madshi » Tue Oct 17, 2017 3:20 pm

I'm sorry to hear you (may) have to go to that length. Maybe you could try uninstalling and reinstalling Tokyo before you reinstall the OS? Maybe it works and will save you some time.
madshi
Site Admin
 
Posts: 9431
Joined: Sun Mar 21, 2004 5:25 pm

Re: Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby kami » Tue Oct 17, 2017 7:35 pm

Maybe you could try uninstalling and reinstalling Tokyo before you reinstall the OS?

Yes, you are right.
Uninstall (with manual files removing) -> Standalone install (.iso) + hotfix for iOS 11 - same error.
Uninstall (with manual files removing) -> Web install + hotfix for iOS 11 - success.

anyway, I plan to reinstall windows :)
thank you!
kami
 
Posts: 3
Joined: Tue Oct 17, 2017 5:44 am

Re: Tokio 10.2 Upd1 - crashes after install MadExcept 4.0.18

Postby madshi » Tue Oct 17, 2017 7:40 pm

Strange. Not sure why ISO installation produces the problem but web install doesn't! FWIW, I've run ISO installation, too, and got no problems.
madshi
Site Admin
 
Posts: 9431
Joined: Sun Mar 21, 2004 5:25 pm


Return to madExcept

Who is online

Users browsing this forum: No registered users and 1 guest

cron