re: your malicious software

tell the world if you like my software :P

re: your malicious software

Postby cubikman » Wed Oct 24, 2007 5:29 am

I found your softwear "madcodehook" both of my zip drives useing sophos anti-virus program
sophos anti-virus gave me these 2 messages on both scans
1 potentially unwanted application "madcodehook"(of type hacking tool)
2 scanning "boot record,drive E" returned SAV Interface error 0xa0040210: the file could not be accessed.
Description: A utility that is generally considered by Sophos customers as being unsuitable for use on business networks.
when i run sophos it says it quarantins this file "MadCHook.dll"
but when i run sophos again it reports that it found madcodehook again
I didn't put it there
I want to know why its there?
Is one of your customers trying to steel passwords off my zip drive?
how do i remove it ?
because i don't want it on my drives
Posts: 1
Joined: Wed Oct 24, 2007 4:47 am


Postby zarlon » Thu Jan 24, 2008 10:26 pm

Here is the link to a set to get instructions from Sophos. It will remove it. ... ehook.html

One thing I noticed it that the boot record of drive is where the puppy is located. More in likely the system restores the boot sector upon start up. Try running windows in safe mode then run sophos. System Restore may be putting it back so you may have to disable system restore.
Posts: 1
Joined: Thu Jan 24, 2008 10:18 pm

Return to customer testimonials

Who is online

Users browsing this forum: No registered users and 2 guests